Project

General

Profile

COSMO5.0 simulation: Too cold in winter

Added by Bo Huang about 2 years ago

Dear all,

I set up a new simulation with the new version of COSMO-CLM (5.0.9). The driven data is ERA-Interim and simulation region is CORDEX-EU. All the settings are following the CORDEX-EU suggestions. However, I found that the CCLM simulates a too cold winter (with a large BIAS: ←2 degree Celsius) in the CORDEX-EU region. The temperature in summer seems comparable with the observation (CRU). The BIAS of precipitation in summer (JJA) and winter (DJF) are acceptable. Following some statistic metrics, the BIAS, ACC (anomaly correlation coefficient) and PCC (pattern correlation coefficient). Then, I attach the YUSPECIF and some plots about this simulation. Do you have any idea about the cold BIAS? How to fix it? Thank you very much.

annual     JJA    DJF
BIAS -1.23 0.45 -2.64
tas ACC 0.91 0.92 0.9
PCC 0.99 0.99 0.95
BIAS    -0.04    -0.3    0.08
pr ACC 0.8 0.73 0.89
PCC 0.98 0.96 0.96

Best regards,
Bo


Replies (4)

RE: COSMO5.0 simulation: Too cold in winter - Added by Burkhardt Rockel about 2 years ago

Please see the temperature differences for CCLM 5.0_clm9 to EOBS in the attachment and the YUSPECIF for a five year simulation 1980-1984 driven by ERAInterim.
There is no such negativ bias as you have in your simulation.
In the following are the main differences between your and my YUSPECIF.
When you find which of the parameters is the bad guy, please let us know.

               You          Me
mu_rain       0.0000       0.5000
entr_sc       0.0002       0.0003
fac_rootdp2   0.9000       1.0000
rlwidth       586666.0000  500000.0000
itype_conv    3            0
hincrad       0.0000       1.0000
nincconv      1            2
ico2_rad      8            2

RE: COSMO5.0 simulation: Too cold in winter - Added by Burkhardt Rockel about 2 years ago

I have performed a simulation with the same YUSPECIF as yours (except the period: 1980-1984).
The comparison to EOBS data shows no such large errors as your results (see attachment).
Maybe there is an error in the pre- or postprocessing of your data?

RE: COSMO5.0 simulation: Too cold in winter - Added by Bo Huang about 2 years ago

Hi Burkhardt,

thank you very much. I also found that there is no big changes in the simulation with your YUSPECIF. I try to find the reason for such large biases from my post-processing. I will let you know when I find it.

Greetings,
Bo

RE: COSMO5.0 simulation: Too cold in winter - Added by Andreas Dobler about 2 years ago

Hi Bo,

do you have the CRU and model data at vilje or norstore? If you can send me the directory, I will have a look as well.
(also compare versus EOBS)

Best regards
Andreas

    (1-4/4)